Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 20:20 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted Jun 17, 2020 - 19:54 UTC
This incident affected: Tiles (Tile Service), Advisory (Airspace), and Authorization (Authorization, LAANC).