Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 15, 2019 - 02:20 UTC
Identified
There is currently a delay in TFR updates and other notifications. We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 4 months ago. Jan 14, 2019 - 20:10 UTC
This incident affected: Advisory (Airspace), Rules (Evaluation, Rules), Tiles (Tile Service), and Flight (Flight Plan, Briefing, Evaluation).