Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 11, 2019 - 23:23 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 2 months ago. Mar 11, 2019 - 21:44 UTC
This incident affected: Flight (Flight) and Authority Services (Flight Management, Airspace Management).