Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 02, 2019 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 02, 2019 - 22:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 02, 2019 - 21:59 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 5 months ago. Jan 02, 2019 - 21:32 UTC
This incident affected: Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), and Authorization (Authorization, LAANC).