services are returning 503
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 20, 2018 - 00:07 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Dec 19, 2018 - 23:48 UTC
This incident affected: Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), Authorization (Authorization, LAANC), Rules (Evaluation, Ruleset, Rules), Authority Services (Flight Management, Airspace Management, User Management, Microsite Management, Microsite Hosting), Additional Services (Translations, Developer Portal, Elevation), Tiles (Tile Service), and Telemetry (Traffic Ingress, Traffic Egress, Traffic Alerts).