Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 01:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 01:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 01:16 UTC
Investigating
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted Feb 20, 2020 - 00:52 UTC
This incident affected: Additional Services (Authentication).