Users are unable to authenticate to access AirMap services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the system to ensure continued quality of service.
Posted Jun 21, 2021 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 16:16 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted Jun 21, 2021 - 15:56 UTC
This incident affected: Authorization (Authorization, LAANC) and Additional Services (Developer Portal, Authentication).