Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 01:11 UTC
Monitoring
The system is appears to have recovered and we are closely monitoring for any additional issues.
Posted 3 months ago. May 02, 2019 - 22:00 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 3 months ago. May 02, 2019 - 20:41 UTC
This incident affected: Flight (Flight).