Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 04, 2019 - 19:39 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 8 months ago. Mar 04, 2019 - 18:52 UTC
This incident affected: Telemetry (Telemetry Persistence).