Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 26, 2019 - 20:36 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 3 months ago. Feb 26, 2019 - 20:01 UTC
This incident affected: Authorization (Authorization).