Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 23, 2019 - 02:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 22, 2019 - 15:01 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 5 months ago. Apr 22, 2019 - 14:33 UTC
This incident affected: Flight (Flight, Flight Plan, Briefing, Evaluation).