LAANC Authorizations are intermittently unavailable due to an FAA outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 23:51 UTC
Monitoring
It appears as if the outage is resolved, will continue to monitor as we await official word from the upstream provider.
Posted Jun 22, 2021 - 23:41 UTC
Update
As of Tuesday morning June 22, LAANC services remain down nationwide. The FAA has not provided a timeline for restoration of LAANC services. We continue to monitor the issue and will share updates when the issue is resolved.
Posted Jun 22, 2021 - 15:41 UTC
Update
FAA has notified AirMap of an outage with FAA LAANC services. During this outage, LAANC authorizations are not available. Users will receive an error when submitting flight plans that require LAANC authorization.
Posted Jun 21, 2021 - 16:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 16:26 UTC
Identified
FAA has notified AirMap of an outage with FAA LAANC services. During this outage, LAANC authorizations are not available. Users will receive an error when submitting flight plans that require LAANC authorization.
Posted Jun 21, 2021 - 15:57 UTC
This incident affected: Authorization (LAANC Authorization through AirMap).