LAANC Authorization
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 22:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 05, 2019 - 19:59 UTC
Update
LAANC authorization is currently under maintenance.
Posted 5 months ago. May 31, 2019 - 23:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 31, 2019 - 23:28 UTC
Identified
LAANC authorization is currently under maintenance.
Posted 5 months ago. May 31, 2019 - 20:12 UTC
This incident affected: Authorization (LAANC).