Automatic Authorization
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 06, 2019 - 01:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 02, 2019 - 00:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 01, 2019 - 19:21 UTC
Identified
Temporarily experiencing a degradation in service for automatic authorization
Posted 5 months ago. Mar 01, 2019 - 18:28 UTC
This incident affected: Authorization (Authorization, LAANC) and Flight (Evaluation).