LAANC outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 02:22 UTC
Identified
LAANC outage , identified !
Posted 5 months ago. Feb 13, 2019 - 19:39 UTC
This incident affected: Authorization (Authorization, LAANC) and Flight (Flight, Flight Plan).