Elevated API Errors
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 20:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 25, 2019 - 19:45 UTC
This incident affected: Flight (Flight, Flight Plan, Communication, Briefing).