Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 17:56 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted about 1 month ago. Sep 17, 2019 - 14:46 UTC
This incident affected: Rules (Evaluation, Ruleset, Rules), Advisory (Airspace), Tiles (Tile Service), and Flight (Briefing).