Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 13:18 UTC
Update
We are continuing to work on a fix for this issue. In the meantime, LAANC authorizations have been disabled.
Posted Mar 17, 2020 - 20:48 UTC
Identified
Troubleshooting an issue with LAANC grids at certain airports
Posted Mar 17, 2020 - 20:36 UTC
This incident affected: Authorization (LAANC).