Performance issue with authentication
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 19:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 17:26 UTC
This incident affected: Authorization (Authorization, LAANC) and Additional Services (Authentication).