Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 04:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 02:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2019 - 01:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2019 - 01:02 UTC
This incident affected: Authorization (Authorization).