Authentication Issue with our applications
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 01, 2019 - 00:27 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Mar 01, 2019 - 00:06 UTC
This incident affected: Authorization (Authorization), Advisory (Airspace, Weather), and Flight (Flight).