Backend DB Issues - Intermittent outages across multiple services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 01:02 UTC
Monitoring
DB was locked up by a high number of sessions. Rebooted and currently monitoring performance.
Posted Nov 09, 2020 - 22:53 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 22:36 UTC
This incident affected: Advisory (Airspace), Flight (Flight Plan), and Rules (Ruleset, Rules).