Advisories - Degraded Performance
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 22:36 UTC
Investigating
We experienced intermittent crashes on our advisory service starting around 5:17 PM on Thursday, October 22nd. This led to a degraded performance on the advisory API and missing advisories on the web-app. The degraded API performance was brought to our attention at around 10:30 AM on Friday, October 23rd. We identified and addressed the issue at around 11:00 AM, and monitored performance until 3:30 PM. This issue is now resolved.
Posted Oct 22, 2020 - 17:00 UTC
This incident affected: Advisory (Airspace).