Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 12, 2019 - 05:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Sep 12, 2019 - 04:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Sep 12, 2019 - 04:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Sep 12, 2019 - 03:58 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 6 days ago. Sep 12, 2019 - 03:30 UTC
This incident affected: Authorization (Authorization, LAANC).