Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 18 days ago. May 31, 2019 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. May 31, 2019 - 18:00 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 19 days ago. May 31, 2019 - 17:39 UTC