Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 22, 2019 - 01:45 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 3 months ago. Apr 21, 2019 - 22:18 UTC
This incident affected: Advisory (Airspace, Weather) and Flight (Flight Plan, Briefing, Evaluation).