flight-plan partial outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 20:01 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 28, 2019 - 16:58 UTC
This incident affected: Flight (Flight, Flight Plan).