Maintenance Window
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 04:46 UTC
Identified
We are currently under maintenance.
Posted Oct 18, 2019 - 01:04 UTC
This incident affected: Authorization (Authorization, LAANC), Additional Services (Translations, Developer Portal, Elevation), Tiles (Tile Service), Telemetry (Traffic Ingress, Traffic Egress, Traffic Alerts, Telemetry Persistence), Rules (Evaluation, Ruleset, Rules), Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Authority Services (Flight Management, Airspace Management, User Management, Microsite Management, Microsite Hosting), and Advisory (Airspace, Weather).