SWIM integration
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 19:47 UTC
Identified
A network issue with SWIM has been identified, working with the 3rd party to resolve.
Posted Oct 17, 2019 - 16:39 UTC
This incident affected: Telemetry (Traffic Alerts).