Outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 17, 2019 - 04:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 17, 2019 - 01:40 UTC
Identified
We are experiencing a backend storage outage and working to get the system back to an operational state.
Posted about 1 month ago. Apr 17, 2019 - 01:10 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 17, 2019 - 00:51 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 17, 2019 - 00:48 UTC
This incident affected: Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), Authorization (Authorization, LAANC), and Rules (Evaluation, Ruleset, Rules).