Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2019 - 23:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 19, 2019 - 20:18 UTC
Identified
We're experiencing a degradation of services and are currently looking into the issue.
Posted 3 months ago. Jul 19, 2019 - 19:53 UTC
This incident affected: Authorization (Authorization).