Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 10, 2019 - 03:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jan 10, 2019 - 03:07 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 4 months ago. Jan 10, 2019 - 02:27 UTC
This incident affected: Telemetry (Traffic Ingress).