Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 9 days ago. Jun 10, 2019 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Jun 10, 2019 - 19:47 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 9 days ago. Jun 10, 2019 - 19:09 UTC
This incident affected: Authorization (Authorization, LAANC).