LAANC Authorization currently in Maintenance
Incident Report for AirMap
Resolved
LAANC services are now restored by the provider.
Posted Mar 03, 2020 - 18:03 UTC
Identified
FAA LAANC is currently under maintenance. We are monitoring the FAA status and will update when services have returned. Non-LAANC services should continue to function as normal during this time.
Posted Mar 03, 2020 - 17:38 UTC
This incident affected: Authorization (LAANC).