Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 14, 2019 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 14, 2019 - 21:08 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 3 months ago. Apr 14, 2019 - 20:22 UTC
This incident affected: Authorization (Authorization).