Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 18, 2018 - 00:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Dec 18, 2018 - 00:31 UTC
Identified
We have identified the cause of service degradation and a small number of users are having trouble submitting certain flight geometries at two airports. If you're having an issue, contact AirMap customer service and the issue can be resolved.
Posted 3 months ago. Nov 19, 2018 - 18:19 UTC
This incident affected: Authorization (LAANC) and Flight (Flight Plan).