Manned Telemetry unavailable
Incident Report for AirMap
Resolved
We've been able to address the issues with our upstream provider and services have been restored to normal operations.
Posted Feb 18, 2021 - 18:57 UTC
Identified
We are currently experiencing an outage with manned avaiation telemetry.
Posted Feb 13, 2021 - 03:42 UTC
This incident affected: Telemetry (Traffic Egress, Traffic Alerts).