Elevated API Errors
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 20, 2018 - 01:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 20, 2018 - 01:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 5 months ago. Dec 20, 2018 - 01:31 UTC