3rd Party Outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 01, 2019 - 07:10 UTC
Monitoring
The FAA is performing a scheduled maintenance on their LAANC systems. Our LAANC capabilities will be disabled for the duration of the outage. Thank you!
Posted about 2 months ago. Apr 01, 2019 - 02:54 UTC
This incident affected: Authorization (LAANC).