Hardware issue
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 18:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2020 - 18:07 UTC
This incident affected: Advisory (Airspace), Authorization (Authorization, LAANC Authorization through AirMap), and Flight (Flight, Flight Plan, Briefing, Evaluation).