Authentication Delays
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 15, 2019 - 22:47 UTC
Monitoring
The issue has been resolve and we are continuing to monitor the situation.
Posted 5 months ago. Feb 15, 2019 - 16:53 UTC
Identified
Identified authentication issue with mobile and web apps - a fix is currently being implemented and services should be restored shortly.
Posted 5 months ago. Feb 15, 2019 - 16:11 UTC
This incident affected: Authorization (Authorization, LAANC), Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), Rules (Evaluation, Ruleset, Rules), Authority Services (Flight Management, Airspace Management, User Management, Microsite Management, Microsite Hosting), Additional Services (Translations, Developer Portal, Elevation), Tiles (Tile Service), and Telemetry (Traffic Ingress, Traffic Egress, Traffic Alerts).