Advisory outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 22:18 UTC
This incident affected: Advisory (Airspace).