Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 25, 2019 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 25, 2019 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Mar 25, 2019 - 19:57 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted about 2 months ago. Mar 25, 2019 - 19:09 UTC
This incident affected: Authorization (Authorization).