503 returning on all services on prod
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 19, 2018 - 22:52 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Dec 19, 2018 - 22:49 UTC
This incident affected: Rules (Evaluation, Ruleset, Rules), Telemetry (Traffic Ingress, Traffic Egress, Traffic Alerts), Additional Services (Translations, Developer Portal, Elevation), Authority Services (Flight Management, Airspace Management, User Management, Microsite Management, Microsite Hosting), Authorization (Authorization, LAANC), Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), and Tiles (Tile Service).