SWIM data is not available
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 20:36 UTC
Identified
There is currently an partial outage with manned telemetry data. We are working with the 3rd party to resolve.
Posted Oct 16, 2019 - 15:35 UTC
This incident affected: Telemetry (Traffic Alerts).