Authentication maintenance
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 19:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Feb 15, 2019 - 02:03 UTC
Identified
AirMap authentication services will be temporarily unavailable while we perform maintenance. Services will resume again shortly afterwards. We apologize for the inconvenience.
Posted 5 months ago. Feb 14, 2019 - 00:48 UTC
This incident affected: Authorization (Authorization, LAANC), Flight (Flight, Flight Plan, Communication, Briefing, Evaluation), Advisory (Airspace, Weather), Rules (Evaluation, Ruleset, Rules), Authority Services (Flight Management, Airspace Management, User Management, Microsite Management, Microsite Hosting), Additional Services (Translations, Developer Portal, Elevation), Tiles (Tile Service), and Telemetry (Traffic Ingress, Traffic Egress, Traffic Alerts).