Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 03, 2019 - 00:59 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 15 days ago. Oct 03, 2019 - 00:27 UTC
This incident affected: Tiles (Tile Service) and Flight (Flight Plan).