Telemetry Pipeline Service Degredation
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 23:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 23:20 UTC
Identified
We've identified a stability issue with our telemetry pipeline. Consumers may experience intermittent disconnections, and may need to retry the connection. Thank you for your patience as we work to address the issue.
Posted Mar 12, 2021 - 22:23 UTC
This incident affected: Telemetry (Traffic Egress, Traffic Alerts).