Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 19:05 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted 5 months ago. Feb 21, 2019 - 17:47 UTC
This incident affected: Authorization (Authorization).