AirMap is currently unable to provide LAANC flight authorizations.
Incident Report for AirMap
Resolved
FAA LAANC Authorization thought AirMap has now been restored. AirMap now supports LAANC v5 as well.
Posted Oct 22, 2021 - 18:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2021 - 00:03 UTC
This incident affected: Authorization (LAANC Authorization through AirMap).